Security Advisory

Log4j2 Vulnerability Assessment

Update History:

December 14, 2021 at 4:30PM EST – Published

Overview

A+ Technology and Security Solutions is aware of the Log4j2 vulnerability CVE – CVE-2021-44228 (mitre.org) and our operations and security teams are currently assessing all products we utilize in support of our clients.

As always, please follow cybersecurity best practices including ensuring all of your servers are properly secured behind firewalls, backed up, and not left unprotected on the internet if they are installed on-premises.

Please check back to this site regularly as we will continue to post updates as new information becomes available.

Current Status:

A+ Technology and Security Solutions has been performing a review of our internal products for customer support.  Currently, our analysis indicates that these products are not affected by this vulnerability.  As this is an evolving threat, we will update this site as new information becomes available. 

Schedule a Threat Vulnerability & Risk Assessment

Fill out the information below to learn more about getting a TVRA:

Or Call us today at 631.969.2600